Second switch over to new DB version and compute instance types.
Posted Mar 04, 2025 - 20:45 CET
Update
First switch over to more recent DB version.
Posted Mar 04, 2025 - 19:44 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2025 - 18:00 CET
Scheduled
We will upgrade the engine versions of our backend databases to the most recent versions for increased stability and performance. We will update the compute instance types to better match current load patterns. During the maintenance window, you will experience two brief (a few minutes) interruptions of our services.
Posted Jan 31, 2025 - 10:43 CET
This scheduled maintenance affected: Frontend, Public API and Platform Components (beta) (Asset inventory management, Measurement API, Backend HTTP API, Backend gRPC API).