Assets with Reverse Flow enabled misbehaving

Incident Report for gridX GmbH

Update

Configurations have been restored for all affected assets, all systems are now operating normally.
Historical measurements and derived indicators for affected systems may be wrong between March 03, 2026, 10:17 and March 05, 2026, 13:03.
Posted Mar 05, 2026 - 13:09 CET

Monitoring

A fix for the root cause has been rolled out. We have restored the configuration for affected assets. We are still investigating a small number of potentially impacted systems.
Historical measurements are impacted. We are evaluating options for applying a data fix.
Posted Mar 04, 2026 - 18:09 CET

Identified

The issue has been identified, we are working on a fix.
Posted Mar 04, 2026 - 15:57 CET

Investigating

Assets where reverse flow is enabled are being treated as forward flow. This impacts the local EMS optimization and measurements.
Posted Mar 04, 2026 - 15:57 CET
This incident affects: Frontend, Public API, Private gridBox API and Platform Components (beta) (Asset inventory management).